Welcome Remote Door calls

Resolved

The issue has been detected and solved.
Posted Jul 07, 2025 - 08:57 CEST

Update

Some users have reported to us that they may experience problems receiving calls in Welcome remotely. We are currently investigating the issue.
Posted Jul 04, 2025 - 14:15 CEST

Investigating

Some users have reported to us that they may experience problems receiving calls in Welcome remotely. We are currently investigating the issue.
Posted Jul 04, 2025 - 14:14 CEST
This incident affected: Welcome (Welcome, Welcome IP).