Some customers experiencing problems with Welcome (IP) connection towards myBusch-Jaeger / myBuildings Services, investigation underway
Resolved
Some customers may have experienced difficulty using Welcome (IP) with its remote connectivity. Our team has investigating the incident and detected the root cause. Services are up and running
Posted Sep 06, 2024 - 21:56 CEST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 21:47 CEST
Investigating
At the moment, some customers may have difficulty using Welcome (IP) with its remote connectivity. Our team is actively investigating the incident and will update you with more details as we have them.

At ABB Busch-Jaeger we’re committed to providing the best possible service and are working tirelessly to resolve this incident. Check out our status page for the most up-to-date information: https://status.mybuildings.abb.com
Posted Sep 06, 2024 - 09:39 CEST
This incident affected: Welcome (Welcome, Welcome IP) and ProService portal.